Home » MODDING HQ 1.13 » v1.13 General Development Talk » Which 1.13 to install?
Which 1.13 to install?[message #347144] Mon, 03 October 2016 15:24 Go to next message
wpmaura
Messages:5
Registered:January 2016
I found the links for 1.13, is 8301 the latest build? I get it to boot up create a merc, but when I go to choose more mercs from aim, it locks up.
Re: Which 1.13 to install?[message #348127 is a reply to message #347144] Sat, 07 January 2017 11:52 Go to previous messageGo to next message
Rambo919

 
Messages:15
Registered:July 2012
Location: South Africa
Last time I checked the wiki said "next version: 2015"....
Somewhere someone might have forgotten about stable builds completely.

I'd suggest that if the latest build is horrible for you try one a few months earlier and see what happens. Usually though I stick to the official stable one from the wiki, outdated by years as the current one is.
Re: Which 1.13 to install?[message #348230 is a reply to message #348127] Fri, 13 January 2017 17:17 Go to previous messageGo to next message
Czert

 
Messages:106
Registered:August 2007
do you have latest exe ?
Re: Which 1.13 to install?[message #348866 is a reply to message #347144] Wed, 15 February 2017 15:13 Go to previous message
raecer

 
Messages:12
Registered:October 2008
...

[Updated on: Wed, 15 February 2017 15:19]

Previous Topic: few small ideas
Next Topic: Guide to debugging?
Goto Forum:
  


Current Time: Wed Dec 13 22:48:33 EET 2017

Total time taken to generate the page: 0.01021 seconds