Home » PLAYER'S HQ 1.13 » v1.13 Solutions,Tips & Spoilers » JA2 stopped working (Suddlenly JA2 1.13 wont start. Re-installation doesn't help)
JA2 stopped working[message #349398] Mon, 03 April 2017 05:17 Go to next message
johej

 
Messages:18
Registered:April 2009
Hi Guys
I suddenly cant start my JA2 1.13 anymore.

I have tried reinstalling JA2 Gold as well as the 1.13 with update.

The only thing I changed was the monitor to one with G-sync.
Does G-sync screw with JA2? Or is it a new Nvidia driver that's at fault?

Best regards

[Updated on: Mon, 03 April 2017 05:18]

Re: JA2 stopped working[message #349403 is a reply to message #349398] Tue, 04 April 2017 00:37 Go to previous messageGo to next message
johej

 
Messages:18
Registered:April 2009
The Error message states:

JA2 Fatal Error
File : .\sgp.cpp
Line : 761
Location : InitializeStandardGamingPlatform
Initializing Virtual File System Failed
Re: JA2 stopped working[message #349406 is a reply to message #349403] Tue, 04 April 2017 04:35 Go to previous messageGo to next message
johej

 
Messages:18
Registered:April 2009
The game starts fine in Windowed mode.
So it is because of my new monitor then?
I is a 2560x1440 native resolution.

How can I get the game to run on full screen?

I am on Windows 7. x64.

[Updated on: Tue, 04 April 2017 05:53]

Re: JA2 stopped working[message #349407 is a reply to message #349406] Tue, 04 April 2017 09:11 Go to previous messageGo to next message
silversurfer

 
Messages:2196
Registered:May 2009
The game supports the native resolution of your screen. Try resolution 23 (2560x1440) in Ja2.ini so no up/downscaling has to be done. I doubt that this is the cause for your issue but at least it's worth a try.



Wildfire Maps Mod 6.07 on SVN: https://ja2svn.mooo.com/source/ja2/branches/Wanne/JA2%201.13%20Wildfire%206.06%20-%20Maps%20MOD

Re: JA2 stopped working[message #349410 is a reply to message #349407] Wed, 05 April 2017 03:31 Go to previous messageGo to next message
johej

 
Messages:18
Registered:April 2009
Thanks.
Yeah 2560x1440 works in windowed mode, native. But the dudes (and dudettes) are so small that I can barley see them. :-)

I would prefer to have it as I used to - 1024x768 -> Upscaled to full sceen.
Re: JA2 stopped working[message #349411 is a reply to message #349410] Wed, 05 April 2017 09:22 Go to previous messageGo to next message
silversurfer

 
Messages:2196
Registered:May 2009
Have you tried another resolution that matches your monitor ratio like 1600x900 for example? The upscaling has to be done by your graphics card or monitor depending what you set in the graphics driver options.



Wildfire Maps Mod 6.07 on SVN: https://ja2svn.mooo.com/source/ja2/branches/Wanne/JA2%201.13%20Wildfire%206.06%20-%20Maps%20MOD

Re: JA2 stopped working[message #349413 is a reply to message #349398] Wed, 05 April 2017 13:57 Go to previous messageGo to next message
Martjs

 
Messages:11
Registered:August 2007
Location: Portugal
Hi:

Can anyone help me?

I've been playing JA2 UC 1.13 version. I have been experiencing some problems, but the worst is the latest.
I have my team in Shareton and after ending the attack the game just stays a minute or so on. It crashes completely.
I reinstalled the game again and the result is the same.
What I did was:

Install JA2 1.12
Install JA2 1.13 over the 1.12
Install UC with the UC installer

I've tried to install the hit calculator and it doesn't install."Error on writing file"!

The other bugs are:

Port Kip subway location in H4 (near Drake) although you enter in D6?
The chopper Goose doesn't fly without a merc inside?

Thanks

[Updated on: Wed, 05 April 2017 14:52]

Re: JA2 stopped working[message #349414 is a reply to message #349411] Wed, 05 April 2017 17:38 Go to previous messageGo to next message
johej

 
Messages:18
Registered:April 2009
Yup. I have tested several resolutions.
As soon as I chose to start in Full Screen, the game quits / bugs out.
:-/

I have also tried to manually set the monitor to a lower resolution and then do windowed at that res. Does not work. :-/
Re: JA2 stopped working[message #349415 is a reply to message #349414] Wed, 05 April 2017 18:20 Go to previous messageGo to next message
johej

 
Messages:18
Registered:April 2009
Hummmm.
I tried to start my JA2 Gold directly after install and it says "JA2 DEMO has stopped working" and bugs out.

The 1.12 patch install says "No JA2 Gold found on your computer".

Is my JA2 Gold disc a fake perhaps?
Edit. Nope. not fake.

I tried the Win8/10 full screen fix with the 3 dlls. didnt help.

Game runs fine in Windowed mode.
Still crashes on full screen.

[Updated on: Wed, 05 April 2017 21:31]

Re: JA2 stopped working[message #349416 is a reply to message #349415] Thu, 06 April 2017 02:36 Go to previous messageGo to next message
johej

 
Messages:18
Registered:April 2009
YAY. I got it to work!!!
Changed to this driver: NVDriver_Vista_Win7_Win8_64_VER359_06WHQL

Edit. Removed accusation on Nvidia.

[Updated on: Thu, 06 April 2017 04:28]

Re: JA2 stopped working[message #349425 is a reply to message #349416] Sat, 08 April 2017 04:07 Go to previous message
johej

 
Messages:18
Registered:April 2009
Nope.
Back to crashing on start again.
Previous Topic: Radio Operator, problem
Next Topic: Sort of annoying...
Goto Forum:
  


Current Time: Fri Nov 24 22:24:09 EET 2017

Total time taken to generate the page: 0.00772 seconds