Home » MODDING HQ 1.13 » v1.13 Bug Reports » Tactical Crash
Tactical Crash[message #349685] Mon, 01 May 2017 03:18 Go to next message
TrentL

 
Messages:68
Registered:February 2015
Location: United States
I'd deployed my guys to defend meduna airport. AI attacked once.. twice.. third time, instead of bringing up the map where my guys are positioned, it brings up this;


http://i.imgur.com/WAuuWER.png

Wanted me to deploy my troops but didn't give me an edge to deploy on.

Don't know why it didn't just use my guys where I'd placed them, as it did on the last two AI attacks on that sector before them.

v8401
Re: Tactical Crash[message #349686 is a reply to message #349685] Mon, 01 May 2017 03:31 Go to previous messageGo to next message
TrentL

 
Messages:68
Registered:February 2015
Location: United States
I *think* this has to do with having Arulco special division turned on.

On the helicopter screen this sector shows a red helicopter.

I can't destroy the helicopter on the airfield.

If I move my guys around, sometimes the enemy attack will resolve; the enemy troops spawn at all of the pre-set points on the airfield though (in sandbagged positions)!

This is really screwy; once you capture the meduna airfield the ability for the enemy to spawn a helicopter or elite ambush troops should be turned off!
Re: Tactical Crash[message #349688 is a reply to message #349686] Mon, 01 May 2017 04:27 Go to previous messageGo to next message
TrentL

 
Messages:68
Registered:February 2015
Location: United States
This could also be a map offset issue. For some reason when I deploy mercs in those sectors, exit the zone to load another, then come back to it, they are all offset 1 square above where I'd placed them.

If I enter that sector when they get moved in to, say, a wall, or some other obstacle, it wants to reposition the troops but doesn't give any insertion points to do so.

This also just happened again, in the SAM sector next to meduna airport. Except there was no battle. I just went in to move guys around and it brought me to the insertion screen! No battle ongoing. Just insta-crash.

I can't even load that SAM sector at this point unless I first move the mercs to another sector and back.

Re: Tactical Crash[message #349696 is a reply to message #349688] Tue, 02 May 2017 03:11 Go to previous message
TrentL

 
Messages:68
Registered:February 2015
Location: United States
Here is a save taken shortly before the airport weirdness happens.

You can see enemy helo in sector; can't kill it though. Radio scanning doesn't show any bad guys incoming. Fast forward and just before friendly helo arrives, at the stroke of midnight, at meduna airport one of several things might happen;

a) mission starts and enemy spawns at their usual starting points out of nowhere, annihilating guys
b ) mission goes to troop insertion screen but doesn't give you any starting points, ultimately gives exception shown above
c) game crashes to desktop

might take a few reloads.

Those bad guys should not be spawning there, I tried shutting arulco special divisions off. Helo stays of course and the bad guys keep spawning.

https://1drv.ms/u/s!Aq9O8WLbaOAihNUn-lzEyPT00akB9g

[Updated on: Tue, 02 May 2017 03:11]

Previous Topic: Graphical Glitch
Next Topic: Crash w/ save
Goto Forum:
  


Current Time: Thu Nov 23 13:26:26 EET 2017

Total time taken to generate the page: 0.00878 seconds