Home » PLAYER'S HQ 1.13 » JA2 Complete Mods & Sequels » UC/DL 1.13 & AFS » Lates Builds for UC 1.13
Lates Builds for UC 1.13[message #349742] Sat, 06 May 2017 21:29 Go to next message
RaideRRazor

 
Messages:21
Registered:April 2016
Hi guys!
Haven`t played for ages in UC, and im pretty sure that its been updated million times happy
Can you tell me what is a lates build and all those bits and pieces i have to get to be back to the action again?
Was surfing thru a forum a bit, but seems like no recent topics been made.
Thanks again!
Re: Lates Builds for UC 1.13[message #349881 is a reply to message #349742] Thu, 25 May 2017 13:46 Go to previous messageGo to next message
RaideRRazor

 
Messages:21
Registered:April 2016
Hey guys, i need help!
Got my JA2 Gold thru steam nice and fresh.
Original UC data folder.
Then latest SCI 8403 on game dir 2363
Then UC 113 version 4.50 on top of it.
And i have a error pop up and it wont start playing. screenshot - https://ibb.co/migmYF
Assertion Failure (Line 328 in File Strategic Movement Cost.cpp)

Normal map v133 with same SCI working just fine, but i want to play UC since its my favorite. Please help me, what im doing wrong?
Thanks
Re: Lates Builds for UC 1.13[message #349887 is a reply to message #349881] Thu, 25 May 2017 21:01 Go to previous messageGo to next message
The_Bob

 
Messages:387
Registered:May 2009
Location: Behind you.
Looks like you need to get the stuff from the last post here: http://thepit.ja-galaxy-forum.com/index.php?t=msg&th=15922&goto=340586&#msg_340586

Let me know if you're going to be playing this on windows 8 or 10, I'll try to put together a fixed version of that older build that won't freeze every 15min.

Re: Lates Builds for UC 1.13[message #349893 is a reply to message #349887] Fri, 26 May 2017 14:57 Go to previous messageGo to next message
RaideRRazor

 
Messages:21
Registered:April 2016
Oh thank you so much!
Ill try to as soon as possible!
Im using windows 7 still happy
Thanks alot!
Re: Lates Builds for UC 1.13[message #349902 is a reply to message #349881] Sat, 27 May 2017 17:09 Go to previous messageGo to next message
Wil473

 
Messages:2830
Registered:September 2004
Location: Canada
RaideRRazor wrote on Thu, 25 May 2017 05:46
Hey guys, i need help!
Got my JA2 Gold thru steam nice and fresh.
Original UC data folder.
Then latest SCI 8403 on game dir 2363
Then UC 113 version 4.50 on top of it.
And i have a error pop up and it wont start playing. screenshot - https://ibb.co/migmYF
Assertion Failure (Line 328 in File Strategic Movement Cost.cpp)

Normal map v133 with same SCI working just fine, but i want to play UC since its my favorite. Please help me, what im doing wrong?
Thanks


v4.50/v4.51 does not support SCI_Unstable_Revision_8403_on_GameDir_2363 - from the patch release, it looks like I only tested up to SCI_Unstable_Revision_7816_on_GameDir_2233 (April 15, 2015 SCI), see: http://thepit.ja-galaxy-forum.com/index.php?t=msg&th=15922&goto=340586&#msg_340586

As far as SCI_Unstable_Revision_8403_on_GameDir_2363 is concerned, I'm working on an update to Experimental - right now Experimental 7 was from the SCI_Unstable_Revision_8366_on_GameDir_2357 (January 15, 2017 SCI) timeframe, and while it doesn't crash the latest v1.13 SCI, there were some changes to how ammo is handled since last year.

I tend to put all releases, "Current," Patch for "Current," and "Experimentals" here: http://thepit.ja-galaxy-forum.com/index.php?t=msg&th=15922&goto=236264&#msg_236264

[Updated on: Sat, 27 May 2017 17:11]




More weapon features and upgrade options, via (mis)use of v1.13 for vanilla Arulco, Dedrianna Lives! and Urban Chaos campaigns.


Re: Lates Builds for UC 1.13[message #349954 is a reply to message #349902] Sat, 03 June 2017 09:32 Go to previous messageGo to next message
RaideRRazor

 
Messages:21
Registered:April 2016
Just tried new experimental UC Version and everything is looking good so far
Original UC data folder.
Then latest SCI 8403 on game dir 2363
Then UC 113 Experimentals" here: http://thepit.ja-galaxy-forum.com/index.php?t=msg&th=15922&goto=236264&#msg_236264
And EXE fix for 8403, and now i have no errors and no red lines anymore!
Thanks!
Re: Lates Builds for UC 1.13[message #349955 is a reply to message #349954] Sat, 03 June 2017 09:37 Go to previous message
RaideRRazor

 
Messages:21
Registered:April 2016
One more question.
Currently im playing this amazing mod Vengeance Reloaded, and it have more animated faces, voices, gun sounds and what REALLY hooked me up its a redesign of inventory items. High quality pictures for scopes, nades, folding stocks, armour and allmost everything! SO GOOD!
Just wondering, is it possible to move icons from one mod to another? Or voices and faces?
Thanks!!!!
Previous Topic: 162 xml editor link
Next Topic: Arulco Folding Stock - 2 questions (Maps and VFS-mods?)
Goto Forum:
  


Current Time: Thu Jun 21 01:25:06 EEST 2018

Total time taken to generate the page: 0.00857 seconds