Home » PLAYER'S HQ 1.13 » v1.13 General Gameplay Talk » Correct version?
Correct version?[message #349937] Wed, 31 May 2017 21:50 Go to next message
Proof
Messages:3
Registered:June 2010
Guys

sorry for this absolute rookie question. It has been years since i stopped by here (possibly even before you released 1.13 mod!) and i just rediscovered this gem of a site once again. I have spent the best part of the last two days trawling the site for info and i see lots of patch information and stuff and I am honestly a tiny bit lost with it all.

I have managed to download and install the game once again (courtesy of GOG.com) and it has its own filepath at C:GOG/Jaggedalliance....

Since then I have downloaded one of the patched stable 1.13 (2014 version i think oct 2014) clients and extracted all of the information directly into the "data" folder but i dont seem to see some of these ini folders youre describing and when i launch the game it still tells me on the title screen that I am on version 1.12.

I tried to use the 90210 "cheat" never even knew about it before and i think i am still running the vanilla game and not your update.

Is there anything ive done wrong? Can anyone provide me with an alternate idea of how to go about getting back into this game and using your mod?

Im a bit lost and I am drowning in information so i thought best to wade through all of that and try to get help directly.

Hope you can help and thank you again for all of your efforts with this gem of a game.
Re: Correct version?[message #349938 is a reply to message #349937] Wed, 31 May 2017 22:42 Go to previous message
Proof
Messages:3
Registered:June 2010
I have managed to successfully install the mod now i think but when i try to run it i get JA2 Fatal error and a code. I dont seem to be able to paste it into here however so am not sure how to display it to you. I am running the game on windows 8 and have done then necessary windows 8 reg edit cmd things.

File : ..\src\core\vfs_init.cpp
line : 286
location : vfs_init:: initVirtualFileSystem

could not initialize library [data\ambient.slf] in : profile [SLF libs], path [Data\Ambient.slf ]


this is the error transcribed anyway.


cheers

I tried to download and install the 8403 patch EXE file too and ran that in case that was the issue and it wasnt apparently.


any further help would be awesome.


[Updated on: Wed, 31 May 2017 22:48]

Previous Topic: When do I start getting better gear?
Next Topic: RPC stay civilian
Goto Forum:
  


Current Time: Thu Nov 23 13:24:33 EET 2017

Total time taken to generate the page: 0.00894 seconds