Home » PLAYER'S HQ 1.13 » JA2 Complete Mods & Sequels » JA2 Arulco Revisited » JA2 1.13 + AR doesn't work
JA2 1.13 + AR doesn't work[message #350258] Wed, 05 July 2017 07:44 Go to next message
Riodan

 
Messages:8
Registered:July 2017
Location: Germany, Berlin
Hello everyone,

I have a problem. As the title says, my JA2 1.13(latest german version+update and AR 1.3) doesn't work. I turn to you, because no one could help me in the german forum. I think I installed everything correctly but when I launch the game with the INI Editor, I get in the loading screen this in red lettering and then the JA 1.13 Screen and not the 1.13 + Arulco Revisited. Sorry for grammatical erros, I'm from Germany.

*** Tue Jul 04 15:01:50 2017 ***[ QZ0EQ-VWRQN-HP9G4-KCEJX-XDQPO ]

[3.52882e-006] : The value [Radio Operator][RADIO_OPERATOR_ENEMY_JAMMINGSETSOFFRADIOBOMBS] = "" in file [Skills_Settings.ini] is neither TRUE nor FALSE. The value TRUE will be used.
The value [Radio Operator][RADIO_OPERATOR_JAMMING_BLOCKSRADIOBOMBS] = "" in file [Skills_Settings.ini] is neither TRUE nor FALSE. The value FALSE will be used.
The value [Radio Operator][RADIO_OPERATOR_ARTILLERY_DISTRIBUTED_OVER_TURNS] = "" in file [Skills_Settings.ini] is neither TRUE nor FALSE. The value FALSE will be used.
The value [Radio Operator][RADIO_OPERATOR_ARTILLERY] = "" in file [Skills_Settings.ini] is neither TRUE nor FALSE. The value TRUE will be used.
The value [Covert Ops][COVERT_ELITES_DETECT_NEXTTILE] = "" in file [Skills_Settings.ini] is neither TRUE nor FALSE. The value TRUE will be used.
The value [Generic Traits Settings][SET_MINIMUM_ATTRIBUTES_FOR_TRAITS] = "" in file [Skills_Settings.ini] is neither TRUE nor FALSE. The value TRUE will be used.
Re: JA2 1.13 + AR doesn't work[message #350269 is a reply to message #350258] Thu, 06 July 2017 11:48 Go to previous messageGo to next message
Raccoon

Messages:3
Registered:October 2015
Moin,

so first of all, does your ini editor point to the "vfs_config.AR.ini" ? Sounds like ur using the wrong ini.

Second why are you using AR 1.3? Try using AR 1.4 its the latest version.

Im guessing ur using the latest Stable build? I'm using AR with the latest development build and so far it works like a charm.
Edit: on second thought this is probably bad advice, as its more likely to cause errors. If you dont care about the new features since the latest stable then nevermind^^

Hope this helps a little, if the issue persists you might have to turn to one of the experts around here big grin

Und wenn du mal wen für Multiplayer suchst schreibst ne PM ;-)

[Updated on: Thu, 06 July 2017 11:50]




One mans trash is a Raccoons treasure
Re: JA2 1.13 + AR doesn't work[message #350278 is a reply to message #350269] Fri, 07 July 2017 09:11 Go to previous messageGo to next message
Riodan

 
Messages:8
Registered:July 2017
Location: Germany, Berlin
Thanks for your reply Racoon. I use the AR.ini. In the meantime, I also tried it with the 1.4 version, but with the same result. I found the 4870 version of the 1.13 mod on one of my USB-Sticks and that works. And, finally I took a look at the AR-readme and it says that AR only works stable with the 4870 version of 1.13 mod.
Re: JA2 1.13 + AR doesn't work[message #350279 is a reply to message #350278] Fri, 07 July 2017 11:01 Go to previous messageGo to next message
sevenfm

 
Messages:1582
Registered:December 2012
Location: Soviet Russia
Riodan wrote on Fri, 07 July 2017 11:11
And, finally I took a look at the AR-readme and it says that AR only works stable with the 4870 version of 1.13 mod.


Quote:
Arulco Revisited for Stable Release 2014 by Strohmann:

Installation
•clean installation of JA2 Gold, somewhere mod friendly (not in Program Files, not on desktop etc.)
•download your language specific stable revision 7435 and apply update 7609, instructions here.
•download Arulco Revisited from one of the links below and extract it in the main game directory

FAQ/Changelog Strohmann
How does this version differ from the last release, which was compatible with stable revision 4870?
•most outdated xml-files were replaced with current ones
•loadscreens were replaced with files in .png format
•the files APBPConstants.ini, CTHConstants.ini, Ja2_Options.ini and Skills_Settings.ini from the folder Data-AR were deleted
•all maps were saved with a current map editor instead of vanilla map format
•the CivGroup of the smugglers on some maps was changed so the Prisoner Feature from Flugente can work correctly again
•added missing language specific files (cities etc.) and Mod_Settings.ini
•(hopefully) fixed Aldea teleport bug

http://kermi.pp.fi/JA_2/Mods_v1.13/Arulco_Revisited/v1.4/Stable_Release_2014/

Works perfectly with stable 7609 release.



7609+fix | 7609+AI (r737) | 7609 unofficial modpack | Win8+ fix | Experimental project | Vengeance:Reloaded | Youtube

"I like sharks. They're soothing"


Re: JA2 1.13 + AR doesn't work[message #350280 is a reply to message #350279] Fri, 07 July 2017 13:19 Go to previous messageGo to next message
Riodan

 
Messages:8
Registered:July 2017
Location: Germany, Berlin
@sevenfm: You are right, i tried it with the wrong AR 1.4 version. But under "Supported JA2 v1.13 INI-File I can't choose DATA-AR\Ja2Options,INI It's not there?
Re: JA2 1.13 + AR doesn't work[message #350281 is a reply to message #350280] Fri, 07 July 2017 13:23 Go to previous messageGo to next message
sevenfm

 
Messages:1582
Registered:December 2012
Location: Soviet Russia
Riodan wrote on Fri, 07 July 2017 15:19
@sevenfm: You are right, i tried it with the wrong AR 1.4 version. But under "Supported JA2 v1.13 INI-File I can't choose DATA-AR\Ja2Options,INI It's not there?

There's only Mod_Settings.ini file in Data-AR as far as I remember, you don't need separate Ja2_Options.ini to run mod, the game will use default Ja2_options.ini from Data-1.13.



7609+fix | 7609+AI (r737) | 7609 unofficial modpack | Win8+ fix | Experimental project | Vengeance:Reloaded | Youtube

"I like sharks. They're soothing"


Re: JA2 1.13 + AR doesn't work[message #350282 is a reply to message #350281] Fri, 07 July 2017 14:18 Go to previous messageGo to next message
Riodan

 
Messages:8
Registered:July 2017
Location: Germany, Berlin
You are again right, thank you very much.

[Updated on: Fri, 07 July 2017 14:27]

Re: JA2 1.13 + AR doesn't work[message #350283 is a reply to message #350282] Fri, 07 July 2017 14:50 Go to previous messageGo to next message
Riodan

 
Messages:8
Registered:July 2017
Location: Germany, Berlin
One more question. Ther are many files. Which one of them should I choose. There are "7609ge+fix.zip" and "7609ge+AI_r117.zip"?
Re: JA2 1.13 + AR doesn't work[message #350284 is a reply to message #350283] Fri, 07 July 2017 14:54 Go to previous messageGo to next message
sevenfm

 
Messages:1582
Registered:December 2012
Location: Soviet Russia
Riodan wrote on Fri, 07 July 2017 16:50
One more question. Ther are many files. Which one of them should I choose. There are "7609ge+fix.zip" and "7609ge+AI_r117.zip"?

If you are playing with German Ja2 1.13 7609, you can use more recent version:
https://www.dropbox.com/s/u6b9vacba9a5ray/ja2_7609ge%2BAI_r421.exe?dl=0
or
https://www.dropbox.com/s/m7y2ce2qd7ij1a4/ja2_7609ge%2Bfix.exe?dl=0

Fix version includes only fixes, AI version includes also AI changes and many changes in game features.



7609+fix | 7609+AI (r737) | 7609 unofficial modpack | Win8+ fix | Experimental project | Vengeance:Reloaded | Youtube

"I like sharks. They're soothing"


Re: JA2 1.13 + AR doesn't work[message #350285 is a reply to message #350284] Fri, 07 July 2017 14:55 Go to previous messageGo to next message
Riodan

 
Messages:8
Registered:July 2017
Location: Germany, Berlin
And i should install them before installing AR?

Edit: Sorry, I have to launch the game with this file, right?

[Updated on: Fri, 07 July 2017 14:57]

Re: JA2 1.13 + AR doesn't work[message #350286 is a reply to message #350285] Fri, 07 July 2017 14:58 Go to previous messageGo to next message
sevenfm

 
Messages:1582
Registered:December 2012
Location: Soviet Russia
Riodan wrote on Fri, 07 July 2017 16:55
And i should install them before installing AR?

Edit: Sorry, I have to launch the game with this file, right?

Just use this exe instead of 1.13 stock Ja2.exe. You don't need to install anything.



7609+fix | 7609+AI (r737) | 7609 unofficial modpack | Win8+ fix | Experimental project | Vengeance:Reloaded | Youtube

"I like sharks. They're soothing"


Re: JA2 1.13 + AR doesn't work[message #350287 is a reply to message #350286] Fri, 07 July 2017 15:13 Go to previous messageGo to next message
Riodan

 
Messages:8
Registered:July 2017
Location: Germany, Berlin
I can't play in 800x600. I get an error message. Can it be helped. I hope this is my last question happy.

[Updated on: Fri, 07 July 2017 15:13]

Re: JA2 1.13 + AR doesn't work[message #350288 is a reply to message #350287] Fri, 07 July 2017 15:16 Go to previous messageGo to next message
sevenfm

 
Messages:1582
Registered:December 2012
Location: Soviet Russia
Riodan wrote on Fri, 07 July 2017 17:13
I can't play in 800x600. I get an error message. Can it be helped. I hope this is my last question happy.

1. Make sure you installed 7609 and not older 7435.
2. Set SCREEN_RESOLUTION = 2 in Ja2.ini



7609+fix | 7609+AI (r737) | 7609 unofficial modpack | Win8+ fix | Experimental project | Vengeance:Reloaded | Youtube

"I like sharks. They're soothing"


Re: JA2 1.13 + AR doesn't work[message #350294 is a reply to message #350288] Sat, 08 July 2017 05:34 Go to previous messageGo to next message
Riodan

 
Messages:8
Registered:July 2017
Location: Germany, Berlin
Now I have another problem. The voice output is in german but some texts of some mercs are in english.
Re: JA2 1.13 + AR doesn't work[message #350295 is a reply to message #350294] Sat, 08 July 2017 10:11 Go to previous message
silversurfer

 
Messages:2312
Registered:May 2009
If you have downloaded and installed the language specific files and the German exe and still some texts are in English then it looks like those texts have not been translated. You can still play the game as usual. The missing translations won't break the game.



Wildfire Maps Mod 6.07 on SVN: https://ja2svn.mooo.com/source/ja2/branches/Wanne/JA2%201.13%20Wildfire%206.06%20-%20Maps%20MOD

Previous Topic: Increasing Mine Income
Next Topic: Problems with Arulco Revisided and SDO
Goto Forum:
  


Current Time: Tue Aug 14 11:32:10 EEST 2018

Total time taken to generate the page: 0.00904 seconds