Home » PLAYER'S HQ 1.13 » v1.13 General Gameplay Talk » How to update V1.13 (I have an old 2014 release, I would like to update it to a more recent one plzz)
How to update V1.13[message #350335] Sat, 15 July 2017 03:14 Go to next message
angrylittlegartho
Messages:2
Registered:July 2017
Hey everyone.
I've recently got back into playing JA2. I of course downloaded V1.13 (an old 2014 stable release that was linked on a website somewhere) but thanks to the heli refuelling bug I'm looking to update the build I'm using to something after 7754 (I'm led to believe that's when it was fixed).
I tried downloading the release from Depri's Build Repository but it was just the executable and after moving it to the JA2 directory & running it I encountered a runtime error (Loading External Data Failed - Disease.xml). Am I doing something clearly wrong? I've never really played around with mods before, this is all knew to me...

Any help would be greatly appreciated, I've been playing this game since it came out and this is the closest I've been to ever finishing it >_<

Thanks again happy
Re: How to update V1.13[message #350338 is a reply to message #350335] Sat, 15 July 2017 10:39 Go to previous messageGo to next message
DepressivesBrot

 
Messages:3767
Registered:July 2009
For that big of a jump, you need to start with a clean JA2 and just drop my full SCI onto it. Links and explanations in my signature.



Chat with us!
#bearpit on IRC
Discord
Get your latest 1.13 Builds
(Pls don't use my forum PMs for general game queries)


Re: How to update V1.13[message #350339 is a reply to message #350338] Sat, 15 July 2017 13:59 Go to previous messageGo to next message
stu

 
Messages:5
Registered:July 2017
I kind of found a workaround for the heli refuelling bug, all you have to do is go to the options.ini and change alternative_helicopter_fuel_system to true. The helicopter should then refuel as normal. The only caveat is that you have to play with the alternative fuel system on permanently, which I haven't found to be a problem in the slightest.

Had the exact same problem as you btw - installed an old version without realising it and then ran into the heli refuel bug and looked at how to update but couldn't find a way so I used the above workaround instead.

[Updated on: Sat, 15 July 2017 14:01]

Re: How to update V1.13[message #350340 is a reply to message #350339] Sat, 15 July 2017 19:11 Go to previous message
angrylittlegartho
Messages:2
Registered:July 2017
Thanks for your quick replies guys.
I've done a fresh install with the latest SCI and holy crap it's different! Gonna start a new save and see how all these changes pan out.
It feels like a totally new game, thanks for all the hard work!
Previous Topic: Need help with LBE and smoke/FB grenades
Next Topic: Sir tech title
Goto Forum:
  


Current Time: Thu Sep 21 02:40:54 EEST 2017

Total time taken to generate the page: 0.00685 seconds