Home » PLAYER'S HQ 1.13 » v1.13 Solutions,Tips & Spoilers » Needing some help to compile an exe
Needing some help to compile an exe[message #352684] Tue, 13 March 2018 18:27
Wolf93
Messages:1
Registered:July 2017
Location: Argentina
Yet another newbie needing help with 1.13, what a shock. I usually hate doing these kind of things, but this made me REALLY mad; I can actually feel my cortisol levels raising.

So, since my OCD needs to have the latest version and don't want to wait for Depri, I decided to do myself the heavy work. The problem is I have no coding knowledge. I used haydent's quick "guide" (I can post the link because hurr durr 5 messages, yeah I know, it's to avoid spamming), but I think it assumes you know what Visual Studio even is. Nonetheless, I'm a crafty fella and downloaded it. Since I'm cursed with Win 10, let's get the 2017 version.

Alrighty, downloaded source and opened ja2_VS2017. Remember that old meme of a dog doing chemistry? That's me right now. It doesn't matter tho, I have my handy guide. Ok, click here, click there.... Time to compile I guess (although it's caled "Build solution" for some reason). Something must have worked since now there's a nice log down there. Now, if all would have worked I wouldn't be making this silly thread, since when it's almost finished (I guess) I get this nice error: "cannot open input file VFS.lib". I uninstalled, reintalled, added a lot of extra stuff I don't even know if I need, and still can't get past that.

At this point I don't even care about the game, I just wanna know how this works. I mean, economics is my jam and eventually I will have to learn some R or Python if I want to use econometric software, this is nice chance to learn something useful. If there is a charitable soul that wants to give me a hand it could even help future generations with similar problems (believe me, I searched the forum multiple times with no avail).
Previous Topic: IMP edit
Next Topic: Need help to tweak AI accuracy with NCTH.
Goto Forum:
  


Current Time: Sat Jun 23 17:10:30 EEST 2018

Total time taken to generate the page: 0.00942 seconds