Home » MODDING HQ 1.13 » v1.13 Bug Reports » Jittering screen when trying to view enemy equipment in windowed mode
Jittering screen when trying to view enemy equipment in windowed mode[message #353336] Wed, 25 April 2018 19:57 Go to next message
Toybasher

 
Messages:10
Registered:April 2018
When ever I hold alt and look over an enemies gear to view what they have, my screen moves. This only seems to happen in windowed mode (I hate fullscreen because then I can't alt tab to look at hotkeys for help, etc.)

Running the latest build as of 4/25/2018 (8555).

Windows 10.
Re: Jittering screen when trying to view enemy equipment in windowed mode[message #353337 is a reply to message #353336] Wed, 25 April 2018 20:31 Go to previous messageGo to next message
Flugente

 
Messages:3338
Registered:April 2009
Location: Germany
To clarify: does this happen only when you are viewing enemy equipment with [Alt], or always once you pressed the key?



“What are you doing?” Joffrey interrupted him.

“… can’t a man give a few last words for his son to carry?”

“…Who told you your son was making it out of this field alive?”

If you want, you can donate to me. This will not affect how and what I code, and I will not code specific features in return. I will be thankful though.


Aw: Re: Jittering screen when trying to view enemy equipment in windowed mode[message #353338 is a reply to message #353337] Thu, 26 April 2018 20:29 Go to previous messageGo to next message
ATigersClaw

 
Messages:173
Registered:October 2014
Location: Brunswick, Germany
Even though I haven't played the later releases, I can encounter the bug back in 7609 randomly in fullscreen too.
Most of the times I can view the enemy's gear without problems, but every now and then hitting the ALT key while hovering over an opponent, the screen goes jumping up and down like crazy.



“Discipline is choosing between what you want now and what you want most.” - Abraham Lincoln
Re: Jittering screen when trying to view enemy equipment in windowed mode[message #353339 is a reply to message #353337] Fri, 27 April 2018 01:18 Go to previous message
Toybasher

 
Messages:10
Registered:April 2018
Flugente wrote on Wed, 25 April 2018 20:31
To clarify: does this happen only when you are viewing enemy equipment with [Alt], or always once you pressed the key?


Only when my mouse is directly over the enemy with alt held. My guess is for whatever reason the screen is trying to scroll (Maybe to make room for the box of info,) and when it scrolls, my cursor is obviously no longer over the enemy and the box goes away.
Previous Topic: Recruited rebels refusing to refuel the car
Next Topic: 3 bugs in 8558 gamedir 2442 [Including 1 crash]
Goto Forum:
  


Current Time: Tue Jun 19 11:18:25 EEST 2018

Total time taken to generate the page: 0.00915 seconds