Home » MODDING HQ 1.13 » v1.13 General Development Talk » Can only gumpy hack?
Can only gumpy hack? [message #353771] Wed, 13 June 2018 00:31 Go to next message
orcam3

 
Messages:103
Registered:August 2011
Location: The Netherlands
If not, who else can hack? Is it possible to make an IMP hacker?
Re: Can only gumpy hack? [message #353778 is a reply to message #353771] Wed, 13 June 2018 09:27 Go to previous messageGo to next message
Flugente

 
Messages:3476
Registered:April 2009
Location: Germany
See this post to learn more on hacking, and which stock mercs have that ability. In case you use my unofficial mercs, Sara Ryder can also hack.



I know now that it could never work between us, as much as we wanted to, it could never be! Not because you're a rabbit, but because you're black.

If you want, you can donate to me. This will not affect how and what I code, and I will not code specific features in return. I will be thankful though.


Re: Can only gumpy hack? [message #353808 is a reply to message #353778] Sat, 16 June 2018 00:43 Go to previous messageGo to next message
orcam3

 
Messages:103
Registered:August 2011
Location: The Netherlands
Can you link me to your unofficial mercs mod? I'd like to use it (assuming it's compatible with 1.13?)
Re: Can only gumpy hack? [message #353809 is a reply to message #353808] Sat, 16 June 2018 01:24 Go to previous messageGo to next message
Flugente

 
Messages:3476
Registered:April 2009
Location: Germany
Really? If you know it exists, you already know where the thread is. The very first post of each iteration contains a link to it.

To be frank, I expect a certain minimum degree of knowledge from people on the internet, like how to use a browser.



I know now that it could never work between us, as much as we wanted to, it could never be! Not because you're a rabbit, but because you're black.

If you want, you can donate to me. This will not affect how and what I code, and I will not code specific features in return. I will be thankful though.


Re: Can only gumpy hack? [message #353820 is a reply to message #353809] Sun, 17 June 2018 23:55 Go to previous messageGo to next message
orcam3

 
Messages:103
Registered:August 2011
Location: The Netherlands
Toggle Spoiler


Enjoy your ban. Come back when you get some manners. Or never.
// Shanga

[Updated on: Tue, 19 June 2018 01:12] by Moderator

Re: Re: Can only Gumpy hack? [message #353824 is a reply to message #353820] Mon, 18 June 2018 04:41 Go to previous messageGo to next message
townltu

 
Messages:374
Registered:December 2017
Location: here
Back in the early days of raging flame wars, when TBL had not yet invented the world wide web,
this would rather have been merely a flattery for me to read, and ofc to write;)
Today on the "civilized" web where now states and ngos fight the wars,
there are now spcl places for individuals, like flamewarriors[dot]net, to post such stuff :p


Btw for me 809 is much softer than what i thought on reading 808 while 809 wasnt yet up,
and its imho not anywhere near the among long time board users well known mechanism:
"Questioner gets rough reply from someone annoyed by learn resistane" (in short terms & my crude english),
which hits most if not all boards once in a while.


scnr ;)
Re: Re: Can only Gumpy hack? [message #356343 is a reply to message #353824] Sat, 05 January 2019 07:24 Go to previous messageGo to next message
Bastage

 
Messages:99
Registered:December 2004
Location: Winnipeg, Canada
Good day. Can an IMP be created with the hacking skill? I pasted in the backgrounds from 7609 stable, can I add it in there as part of my IMP background?

[Updated on: Sat, 05 January 2019 10:56]

Re: Re: Can only Gumpy hack? [message #356345 is a reply to message #356343] Sat, 05 January 2019 11:32 Go to previous messageGo to next message
silversurfer

 
Messages:2600
Registered:May 2009
The 7609 release doesn't have the <hackerskill> tag. If you plan to use it on a current build why not use the current Backgrounds.xml and add it there to a background for your IMP?



Wildfire Maps Mod 6.07 on SVN: https://ja2svn.mooo.com/source/ja2/branches/Wanne/JA2%201.13%20Wildfire%206.06%20-%20Maps%20MOD

Re: Re: Can only Gumpy hack? [message #356348 is a reply to message #356345] Sat, 05 January 2019 21:48 Go to previous message
Bastage

 
Messages:99
Registered:December 2004
Location: Winnipeg, Canada
I am using build 8638 on dir 2449. The backgrounds.xml was empty leading to transferring it in from 7609. I have done some editing, maybe that had an effect. I will download it again.

[Updated on: Sat, 05 January 2019 22:08]

Previous Topic: Is there an official Github/Gitlab/Sourceforge repo?
Next Topic: CMake/Ninja working builds on current SVN/AIMNAS git repo
Goto Forum:
  


Current Time: Mon Nov 18 08:53:48 EET 2019

Total time taken to generate the page: 0.01294 seconds