Home » PLAYER'S HQ 1.13 » JA2 Complete Mods & Sequels » Stracciatella Project (Platform Independent JA2) » Stracciatella Questions
Stracciatella Questions[message #358718] Fri, 27 December 2019 05:08 Go to next message
Useless Heathen

 
Messages:15
Registered:May 2010
Location: Texas, USA
Merry Christmas!
I got a phenomenal PC as a gift this holiday season, and naturally I made a clean install of of JA2 Stracciatella. This is my first computer with windows 10, and I have questions:

1. The game seems sluggish occasionally in a way it never did on my Windows 7 PC, can anything be done about that? I have an intel i7 in this new beast so I'm leaning towards Windows 10 being the problem and not my hardware.

2. Possibly related to the above, how exactly does one get the map editor to work? The launcher just opens the Sirtech screen, then tells me it's 'Saving...', then just kills the program.

Re: Stracciatella Questions[message #358719 is a reply to message #358718] Fri, 27 December 2019 11:48 Go to previous messageGo to next message
sevenfm

 
Messages:2086
Registered:December 2012
Location: Russian Federation
I think that usual solutions that work for 1.13 and other old games should work in this case, too - try using registry patch or one of the DLL fixes.



7609+AI (r1475) | Unofficial modpack | Win8+ fix | Experimental project | Youtube | Trunk (r8761)

"It's already "dog-eat-dog", friend. Not sure what worse a bunch of zombies could do."


Re: Stracciatella Questions[message #358725 is a reply to message #358719] Sat, 28 December 2019 21:47 Go to previous messageGo to next message
Useless Heathen

 
Messages:15
Registered:May 2010
Location: Texas, USA
Those fixes seem to work just fine, many thanks! I realized after a more thorough forum search that i need the editor.slf file to get the editor working. Since the last time i bought UB it was on CD-ROM, looks like i gotta make a trip to gog.com...
Re: Stracciatella Questions[message #359058 is a reply to message #358718] Wed, 19 February 2020 18:55 Go to previous message
martinistripes
Messages:3
Registered:September 2014
Does anyone have 16.1 working with the latest Windows 10? I've had it running before, (perhaps shortly after release) but now when I run the launcher, a window seems to pop up before instantly closing again. Then nothing. With the latest nightly, the launcher works. I set the install dir. But then I get an error regarding ja2.exe in the cmd window when I try and start the game. Thanks.

[Updated on: Wed, 19 February 2020 18:58]

Previous Topic: Stracciatella error messages in log
Next Topic: New moderator for JA2:S forum - mgl
Goto Forum:
  


Current Time: Mon Feb 24 21:49:15 EET 2020

Total time taken to generate the page: 0.01274 seconds