Home » MODDING HQ 1.13 » v1.13 Multiplayer Development & Bug Reports » Issues with video, where best to post (JA2 118)?
Issues with video, where best to post (JA2 118)?[message #327531] Sun, 03 November 2013 04:48 Go to previous message
chrisinpants
Messages:1
Registered:November 2013
I'm really looking forward to getting JA2 118 running properly (for the first time) but have yet to arrive. I've used several install guides on the forum (and the wiki), the latest I've followed by wil473 here:

http://www.ja-galaxy-forum.com/board/ubbthreads.php/topics/307517.html#Post307517

That post leads to a bugfix/dev thread, I would love to have made it so far. I've yet to find a bug, apart from the windows within a window itself.

Anyways, I've never played JA2 at all let alone it's mods, but I look forward to it. I'm not even sure I need to install all these mods, quite truly I'm about lost now. Do/should I be fiddling with 118/UC at this early stage? Where's best to find help with getting the game running, so I can start afresh, with video and not just sound?

I've had headaches playing BF2/PR in the past but these can usually be blamed on DRM type issues or just plain old win os issues. I'm new to all this one and it does seem very different, which is good in this case.

Regards to all the developers! I can see a lot of work has gone into this and I look forward to learning more.



[Updated on: Sun, 03 November 2013 05:21] by Moderator

 
Read Message
Read Message
Read Message
Previous Topic: Reporting a possible fix for Win10-black screen problem with intro enabled
Next Topic: JA2 1.13 Multiplayer (2)
Goto Forum:
  


Current Time: Sun Oct 20 03:51:45 EEST 2019

Total time taken to generate the page: 0.01012 seconds