Home » SIRTECH CLASSICS » Jagged Alliance 2 » JA2 Crashes, Bugs and Fixes » Problems after Tabbing
Problems after Tabbing[message #197593] Sun, 28 September 2008 18:21 Go to previous message
RedWraith147
Messages:2
Registered:September 2008
Hello Guys !

Last week i bought a copy of JA2 Gold online on eBay.
Well, the installation worked fine and the game started right awaywithout patching it further.
Everything was fine and i could play for hours without problem.

You are probably asking yourself why i am telling you all this...
Well, i am running a copy auf Vista Business x64 and on Microsofts newest 'innovation' nothing older than half a year is guaranteed to run Smile

As i have already said everything worked. Until i ALT-TABBED back to Windows.
After that i couldnt use the keyboard for scrolling on the battle map anymore and, curiously, my Merc where always moving backward.
After saving the game and restarting it, everything was fine, but everytime i switch to windows and back, these errors occur.

This is a rather... strange bug, and trust me, i have seen my share on computer bugs.
(I own a pre-ordered copy of Gothic 3 and, hell, i hate me for it)

I have already tried patching up to v1.12 and i will try v1.13 next. I have also tried different modes of compatibility, but none of this did the trick.
As a matter of fact, i am clueless and hope that you can help me.

RW

P.S.:
Switching back to Windows XP is by no means a solution for me Very Happy
 
Read Message
Read Message
Read Message
Read Message
Read Message
Previous Topic: How do you sleep/rest?
Next Topic: Key duplication bug
Goto Forum:
  


Current Time: Sun Aug 25 03:34:18 EEST 2019

Total time taken to generate the page: 0.01600 seconds