Home » MODDING HQ 1.13 » v1.13 Bug Reports » 8560 - noticable delays in cursor movement, reactions, etc (8548 ran fine, 8560 does not)
8560 - noticable delays in cursor movement, reactions, etc[message #353525] Wed, 16 May 2018 15:01 Go to previous message
Penta

 
Messages:50
Registered:May 2008
Original post in the SCI bugs thread:

OK, this is starting to bug me.

Before I go on, note that I have a Dell Desktop running win 8.1. I can provide further specs if needed, but suffice to say, 1.13 should have no problems with responsiveness and, prior to 8558, has not had problems.

Anyway. So, I did a full uninstall, full reinstall of JA2 Gold from GoG into C:/Jagged Alliance 2, SCI of 8558. Modded ini files to taste, but nothing that should remotely impact performance - literally just copying changed sections from older ini files used with 8548 and 8555 to the new ini files.

8548 ran *fine* on this machine, smooth as silk. 8555 ran *fine* on my Win 10 laptop that I use while traveling. 8558, well. It runs slow as molasses on this desktop, which is my primary machine at home. The game takes up to a second or two to respond to my inputs, dialogue interfaces (say for Fatima) take seconds to load, etc. It's noticable on the main menu screen, even, the cursor moves veeeerry

What the heck changed to make performance so slow?

Adding:

I updated the desktop version to 8560 to see if that helped. It has not. Still runs really slowly.

Edited to add: New weirdness. When starting a new game. I do everything in laptop, generate IMP characters and so forth. I click the button to go to the strategic screen (the "shut down" button). Cursor changes to the red arrow....But the laptop screen never goes away and strategic screen never comes up.

[Updated on: Wed, 16 May 2018 15:32]

 
Read Message
Read Message
Read Message
Read Message
Previous Topic: 8560 Sound Issue
Next Topic: XML Editor Bug Reports
Goto Forum:
  


Current Time: Mon Jun 25 12:45:11 EEST 2018

Total time taken to generate the page: 0.00824 seconds