Home » PLAYER'S HQ 1.13 » JA2 Complete Mods & Sequels » JA2 Wildfire » Can't play the game. Help. (A topic which inquiries ideas and solutions)
Can't play the game. Help.[message #361273] Mon, 14 September 2020 01:26 Go to previous message
tigerpunch is currently offline tigerpunch

 
Messages:8
Registered:May 2012
Hey there. I purchased this game like 10 years ago. I have not been playing it for 3 years. I wanted to open my old savefiles and play the game, but..

This game was at my old PC. I installed with a CD. To play the game I moved the whole game folder to an external drive. I do not hve the CD at my hand now and I tried to play the game from folder I carried from external drive, in my recent PC (Win10). When I try to run application (admin rights) it asks me a key. The key asked is 16 digits like 1111-1111-1111-1111. I do not have key at hand. Tried some no cd cracks from the net but the most successful one still asks key. The application file version is 6.0.0.2. Thanks!

Report message to a moderator

Private
 
Read Message
Read Message
Read Message
Read Message
Read Message
Previous Topic: A lot of tanks
Next Topic: JA2 Wildfire maps on JA2 gold with 1.13 mod
Goto Forum:
  


Current Time: Wed Jun 19 01:20:20 GMT+3 2024

Total time taken to generate the page: 0.00867 seconds