Show: Today's Messages :: Unanswered Messages :: Polls :: Message Navigator

Maps are cluttered with junk

Each map has a lot of various objects instead of grass?; Sun, 29 May 2022 14:42


After few years I'm returning to this nostalgic game and its 1.13 version.

Unfortunately, just as before, I encounter same issue all over again and I'm wondering if we can solve this together. The map is just overloaded with various junk objects which makes the general experience quite unwelcome. Please view the screenshots below.

// will edit this post as soon as I can. For now I cannot post pictures as a new member.

Currently, I'm using Jagged Alliance 2 Wildfire from Steam. Zipped the latest unstable build onto the JA2 directory. To be honest, the game is much more stable than before, however the cluttered map after map is frustrating.
(I have also used JA2 Gold from GOG about a year ago, but I had the same results as seen above). Both instances were set on different laptops, no extra modifications or such.

v1.13 Bug Reports | 2 comments

Stuck when entering Cambria mine

Sun, 29 May 2022 12:49


So here is my problem. When I want to enter a mine in Cambria, the map loads and all my characters are stuck and invisible at the entrance like I show on screen below. I need to clear this mine of crepitus, so not going there is not an option. When I try to move them, red cross appears. It seems I can crouch or shoot with them tho. Teleport cheat doesn't work. When I click on the entrance to leave, message about merc being too far appears. Do you have any experience with this? I have tried launching the game with the recommended .dlls and without, no change. Reinstall also did not work.

Thanks for any help and glory to this neverdying classic! happy

Btw: I'm playing 1.13, latest release on Windows 10.


JA2 Crashes, Bugs and Fixes | 2 comments

CTH logic

Maybe someone could explain ?; Sat, 28 May 2022 17:21

So I am still trying to play JA2:VR even though I am using infinite waypoints, im sorry for that.
However i often encounter a situation when my merc can see and shoot enemy from given distance and after making couple shots my merc loses CTH. I cant really understand that.
1-2 shot ~80% CTH , 3-5 shot 0% CTH. WTF ?

First shots. Closest target has less CTH than further one ??

Further target has more CTH than closest one.

After killing further target and damaging one even further the closest target loses all CTH. ???

Am I doing something wrong ? speechless

Vengeance 1.13 Reloaded | 1 comment

Main menu music

Fri, 20 May 2022 19:52

Hey Guys, many years ago i played AR and remembered that there was a very nice piece of music on the main menu screen.

It was a type of upbeat, actiony piece, then somehow it was taken off the files in the download package, and changed to the one that's currently being used. Does anyone remember the tune i'm talkin about? Does anyone know the name of the piece?

Been trying to look for it for ages!


JA2 Arulco Revisited | 2 comments

Crouched walking

Wed, 18 May 2022 14:31


i started playing 1.13 and noticed the new crouched walking animation which isn't my cup of tea and looks a bit out of place (IMHO). Haven't found anything in the settings to change this hence the post. Any way to disable it or is it permanent (if yes why)? More specifically from the changelog:

"New animations: added animations for crouched walking with weapons aimed for all merc bodytypes (made by Taro)"


v1.13 General Development Talk | 1 comment

Merc leaving

What happens when a mercenary leaves, for any reason?; Tue, 17 May 2022 19:49

Hey all,
I've looked for this but was unable to find it - I haven't read EVERY comment.

I reached a point where MERC salaries are greater than mine income. Yes, I've got the Kingpin's secret stash, and his and Darren's money, and two Dancio bounties ...
But ...
I got a little ambitious with hiring and now mine income isn't increasing fast enough. I'm working through the quests but it's still the middle-game.
So, I've decided I don't need Snake (now $3000/day), and was waffling whether to ditch Fidel ($2900/day).
So I fire Snake (he's at 50 hours of contract pay) ... and I don't see the refund of his pay ... does it ever come back?
If a MERC has a medical, THAT refunds.

But ... if I "pay" a MERC, do they keep that money for good? (They "budget problems" surfaced late.)

v1.13 General Gameplay Talk | 1 comment

Night Ops maps with Strac

problems; Thu, 12 May 2022 14:58

Tried playing the (semi)official mod, Got Drassen and 2 sam sites. I have a problem placing mercs in B2 Chitzena on the south edge of the map, you can place the mercs but the "Done" button doesn't work.
Even tried opening the map in editor and placing a different South entrance, but with no success.

Stracciatella Project (Platform Independent JA2) | 0 comments

AIMNAS + belt feed LBE?

Sat, 07 May 2022 06:09

Quick question, is there any LBE vest or gear in AIMNAS that can belt feed MGs like the default 1.13?

AIMNAS | 0 comments

I want early vehicles, please.

Sat, 07 May 2022 03:28

Hi everyone. I hope there's someone who can help me out. I want vehicles early in the game. I set the vehicle limit to 6 in the INI. I then placed 2 Jeeps in Omerta A10 using the map editor. Squad one headed for the airport and squad 2 headed for San Mona. Squad one had an encounter and then was set to rest and repair followed shortly by squad 2 doing the same thing. When preparing squad two to continue moving I found 2 jeeps in their sector and none with squad one. I received an assertion error with my various attempts at getting squad two moving. I thought more than one of the same vehicle was the problem. I decided to try the El Dorado and the Hummer. They appear as saved in the map editor but don't exist when I get there in the game. I am hopeful that someone out there knows the solution to my problem. I also need to know how to have Bobby Ray's be able to air drop deliveries to the other cities in the country. Thanks in advance.

v1.13 Solutions,Tips & Spoilers | 0 comments

Martial arts for females

Thu, 28 April 2022 12:20

Hiya! Recently I wanted to use pro-edit to give my custom fem-merc the martial arts skill, mainly for the hidden less-fatigue bonuses, but I don't want her to be handicapped by not being able to use her fists. When she does so, I get the hourglass for a while and then nothing (which is to be expected, I know).

HOWEVER I was wondering on the actual reason for it being so. Does the skill for females miss coding or just animations? If it's the latter, anyone know how the animations are called? Maybe I can just swap them with the regular fist strike and call it a day?

Jagged Alliance 2 General | 3 comments

Pages (955): [ «    3  4  5  6  7  8  9  10  11  12  13  14  15  16  17  18    »]
Current Time: Sun May 28 15:22:27 GMT+3 2023

Total time taken to generate the page: 0.93109 seconds