Show: Today's Messages :: Unanswered Messages :: Polls :: Message Navigator

Income drops to zero for no reason. Playing on realistic.

Thu, 16 February 2023 16:01

After conquering Alma all of my mines went to zero income for no reason. Half of the day game shows me the income I should get, 5.600$ from Drassen, 18.000$ from Cambria and 7.200$ from Alma, and half of the day all mines show 0$. From the financials I can see that I am not getting any money from any of the mines even when it shows the amount of money that I should get. I am playing on REALISTIC. I wonder if the game still somehow thinks that there are crepitus around, which there aren't and can't be, thus I can't ever kill any queen and I can't solve it in game. If that is the case then this is game over for me unless it can be solved somehow.

v1.13 Bug Reports | 2 comments

Expert difficulty getting frustrating. Advice appreciated.

Sun, 12 February 2023 20:40

I am a Jagged Alliance fan from way back. Made my own Deadly Games campaign when I was just fourteen and consider JA2 to be the best game ever made. Haven't played the game in ages and decided to finally test the 1.13. I am playing on expert. Loved the beginning. Intense, challenging and immersive. I appreciate the work put in to the game by the modders very much. Incredible detail, old mercs, literally tons of weapons, new features, everything!

And now for the problem at hand... my immersion and desire to play is dying. There is only one reason for that and it may be an inherent flaw in the game itself, unfixable and unavoidable and just made worse by the increased difficulty.

First of all I know how to play this game despite not having played it in years and never as difficult as 1.13 on expert. I just killed 90 enemies in the Desert SAM half of which were blackshirts without taking a single hit in return and without save scumming. Illumination grenades, four spotters, fifteen snipers and Mike is all it took. I have a half a million in the bank account (in the game) and 32 mercs. Shitty mercs trained to be decent to good. I am not going to lose this game, but I am losing my desire to play.

Reason is this: enemy camps on the worst maps of Arulco and refuses to fight on the good ones. There are on average 8-12 guys defending the city sectors while there are hundreds on the roads. I could have conquered Cambria on autoresolve. I consoled myself by reminding myself that a big counter-attack was coming and it would give me the proper fight inside the city that I had always wanted to have. It came, it conquered the mine as I was forced to retreat and then it sat on that mine map never moving anywhere again. I know that it is a strategically important location, but it is also, aside from Grumm mine, one of the most boring maps to fight on. I tried to force the large group to fight me in Cambria, but they never would. No matter what I did. I went so far to get a city fight that I unassigned all the militia that I had trained and moved my mercs away, essentially letting them take the city and all they did was send eight red shirts to occupy a sector that was handed to them on a platter. Later on I killed them all in the Desert SAM and another group and another group and another group after them.

Cars are useless because pretty much every road sector is occupied by a patrol at all times. I killed five patrols on my way from Estoni to buy the hummer. I drove back and killed another five groups. It's not like they are a challenge. I had only three snipers driving the car and killing them all. 10-12 guys per sector aren't a challenge, they are a constant road bumb and that's all, but damn if it isn't getting tedious. I have a 20 merc group moving the roads autoresolving fights at all times while five medics follow them just to get anywhere. I also have some mobile militia, but they never seem to kill anyone for some reason. Obviously the autoresolve is stacked against me and I have to take a lot of load games not a lose a single merc, but I refuse to fight on the same plains roads over and over again.

Now I am at a point where there's a hundred guys attacking the Desert SAM again. It would be a lovely fight in any other city sector, but not on that map. Last time I made a semi-realistic ambush to kill them all, but this time I'll probably just put dozens of explosives and mines on the map edge that they are coming from and a shooting squad made of twenty veteran militia and 32 mercs in front of them, it'll probably kill them but it'll also kill the rest of immersion that I have, and there would be so much immersion in this game without the endless repetition of what is essentially the same fight on the same map over and over again.

So there it is. The game is too easy and too frustrating at the same time. I'd love to fight a hundred blackshirts in a city sector instead of a handful of redshirts, and I am tired of slaughtering endless easy patrols on the roads and fending off the only proper counter-attack that ever comes on the same desert SAM site map.

Is there any way to fix this problem midgame? I am open to every suggestion at this point, even editing the .ini (though I don't know what I'd change there), because unfortunately I am getting bored even though I really, really, love this game otherwise. I don't want to abandon a campaign I've already put countless hours in, but I feel like the game is at this point actively forcing me to play it in ways that I don't want to play it.

v1.13 General Gameplay Talk | 8 comments

Add pocket to radio set

Wed, 08 February 2023 18:24

I've been struggling with this: I want my radio operator/mechanic to have a large pouch in the radio set to carry around his tool kit more neatly, but I guess I'm misunderstanding the system because anything I've done to LoadBearingEquipment.xml has had no effect, and I've gotten nowhere trying to find it in other item types.

v1.13 XML Customization | 2 comments

Is it possible to remap rmb on v.19?

I need rmb ; Thu, 02 February 2023 00:49

v.19 is the only version that launches the game successfully on my Android device. It has no right mouse button functionality however. I have an external keyboard as my only accessory. Is there any way to remap the right mouse button to a particular key by editing game files or any other way?

Thanks for your assistance.

Stracciatella Project (Platform Independent JA2) | 1 comment

Old faces gone``

Mon, 30 January 2023 18:14

Hey all, been absent for a while and upon returning I just noticed a couple of old well known faces gone you know who I am talking about, whatever happened?

No need to start anything if the issue is sensitive or whatever but would be interested if there is only personal issues or tiredness is the cause behind the absence.

not sure

Stay safe gentlemen

Off Topic Discussions | 0 comments

Drassen Sam Site taken and controlled, sky turned red again

Mon, 30 January 2023 12:05

as the title says.

i captured the drassen SAM site, sky turned green, trained militia to defend it.
move my main troops to cambria, and after im done there, the airspace around drassen is red again, although i still controle the SAM site.

is this a bug? or some sort of feature like mobile SAMs?

Ps: cant upload any screenshots, bc "Maximum File Size: 0KB"

v1.13 General Gameplay Talk | 0 comments

line 1702 in file queen command bug

Sat, 21 January 2023 22:50

Hi there friends,

So close yet so far.. I'm due to enter one of the last sectors (i'm assuming),but when entering the most southern durban sector i get a crash with the text above..
Any ideas? thank you

Vengeance 1.13 Reloaded | 1 comment

Illegal Move?

Runtime Error - Assertion Failure; Thu, 12 January 2023 01:12

Hi guys,

I`m getting a runtime error aka game crash because some enemies are trying to make a diagonal move (I can`t post a screenshot since I haven`t posted more than 5 messages yet).


"Assertion Failure Line 2572 in File \Strategic Movement.cpp
Attempting illegal move from L11 to M10 (Groundbarrier)"
Is there any way to fix this and preserve that save game?
Maybe a way to change the line in the Strategic Movement.cpp? I didn`t find a file with this name or anything in the INI editor.

I am playing the english version 7435 Build 14.08.27.

I hope there are still some veterans out there. angel

v1.13 Bug Reports | 2 comments

How To Recruit Miguel (and Carlos)?

Wed, 11 January 2023 04:44

I've read that others are able to recruit Miguel and Carlos not too long after the "Food To Drassen" mission. I am playing 1.13, have conquered Drassen (and supplied food), but Miguel and Carlos refuse to join (I have Dimitri and Ira). Is there an option I need to check (or uncheck) in order to enable the early recruitment of all the rebels? I know that in vanilla JA2 you need to control 5 or so cities before Miguel will join, but it seems like there are other possibilities. Help?

v1.13 Solutions,Tips & Spoilers | 1 comment

Helicopter blocked, no fuel left, Skyrider won't move+solution

I'll never make it there on a tank of fuel cap; Sun, 01 January 2023 10:09

Rev 9141

Got softlocked with the helicopter for the very first time, I found a workaround so I might post it here for other people.

So helicopter is stuck near balime and doesn't have enough fuel to go back to refuel base, not only that but it can't even move one single tile.
Skyrider says ""I'll never make it there on a tank of fuel cap" nomatter where I ask him to go. Remaining tiles to travel in red.

First time it ever happens to me, before Skyrider always made sure to have enough to go back or will go back by himself when not enough.

I thought my progress was lost and thought I had to start over but i found a way to unblock it when playing with "helicopter settings.ini" in Data 1.13 folder =

[Helicopter Refuel Settings]
; How far can helicopter go without refuel if its tank is full (in sectors, 1-255). Note: distance between Drassen airport and Estoni equals 14 sectors.
; Only used if alternative fuel system is on.
; Vanilla-ish (technically it's wasn't used) JA2 - 25.
I put 255, which is the maximum. Normal ammount is 25. Change it to any number from 50 to 255 and heli should have enough to come back to base. After that you can put it back to original number of 25 if you wish

Notes: It says "Only used if alternative fuel system is on" in options ini. This is not true. I tried , should it be true or false, changing that number in the helicopter settings.ini will affect the helicopter

v1.13 Bug Reports | 0 comments

Pages (955): [ «    1  2  3  4  5  6  7  8  9  10  11  12  13  14  15  16    »]
Current Time: Sun May 28 15:03:08 GMT+3 2023

Total time taken to generate the page: 0.93877 seconds