Show: Today's Messages :: Unanswered Messages :: Polls :: Message Navigator

New Reconquista mod for Straciatella

mod in progress; Sat, 24 September 2022 10:18

I'm working on a new mod with The Scorpion, so far I have made new maps for every last one of the town sectors except Orta.

We would like to make also a weapon mod, and so far even renaming ammo or weapons doesn't work.

When is a new version of Straciatella to be expected?

Stracciatella Project (Platform Independent JA2) | 32 comments

Disabling Dynamic Dialogue mid game?

Sun, 18 September 2022 21:22

My IMPS keep squabbling with each other over who did the most work bringing an enemy down and I'm not enjoying it. Is it possible to disable mid game? Do I have the right variable? I set all instances I found to DYNAMIC_DIALOGUE = FALSE but it keeps happening, even after a new game so I am clearly doing something wrong somewhere.

v1.13 INI Customisation and Help | 2 comments

No more Gore from Headshots

Fri, 16 September 2022 15:09


I started a new game recently and I noticed that high caliber headshots no longer produce head explosions. The rest of the animation of the body slowly falling to the ground is still there and once the body is on the ground the head gets removed. Also the sound effect for this death animation is also still there. It's just the head that won't explode anymore.

Is there some setting that changes that? I checked the options and gore is still checked. Did I inadvertently press some hotkey that removes gore perhaps?

Playing on 1.13 Revision 9141 with AIMNAS

Thanks for your help

v1.13 General Gameplay Talk | 4 comments

Modding Vengeance: changing tileset generic 1

Thu, 15 September 2022 17:47

Hi! I am really impressed by the Vengeance 1.13 Reloaded mod. So, I thought I'd use it as a basis to do some modding myself. As a starter, I looked into modifying some tilesets. For example, I wanted to switch dirtroad.sti against street2.sti in the generic 1 tileset.

In the Data-Maps-Tiles folder, I changed the respective entry in Ja2Set.dat.xml:

<file index="78">street2.sti</file>

I open the editor (default A9 sector), and switch the tileset to generic 1. The selection for road tiles correctly shows the street2 tiles. But when I place a road tile it still displays as a dirtroad tile. This also happens if I create a new map and place road tiles (dirtroad tiles appear).

I also tried changing the 78. entry of 00. GENERIC 1 in JA2SET.dat (under Data-Maps-Tiles/BinaryData) to street2.sti. No change, dirtroad tiles appear.

Then, I copied the STREET2.sti and STREET2.jsd from Data-Maps-Tiles/Tilesets/50 to Data-Maps-Tiles/Tilesets/0 and STREET2.sti from Data-Maps-Tiles/Tilesets/50/T to the Data-Maps-Tiles/Tilesets/0/T. Still no change, dirtroad tiles appear when placing a road tile.

Does anyone know what I am doing wrong here? not sure Btw, feel free to move this thread to the modding section, if this is not the right place to ask...

Vengeance 1.13 Reloaded | 1 comment

Hi, im the new one

Tue, 06 September 2022 18:07

Hello everyone! I am the new one and wanted to introduce myself briefly: My name is Andre and I come from Germany. I have registered here in the forum now because I am a big Ja2 fan, and I have questions about a few mods. In this sense: On a good togetherness. big grin (Sorry for my English, I use a translator.)

Off Topic Discussions | 2 comments


How to use?; Tue, 30 August 2022 23:25

How do I use the radio I want to rain some hell from above!

v1.13 Solutions,Tips & Spoilers | 1 comment

Detailed JA3 developer interview and new gameplay from Gamescom 2022

Sun, 28 August 2022 22:03

Hey, found some stuff which you might be interested in:
45 min interview with JA3 developer and new gameplay footage from Gamescom 2022

Jagged Alliance 3 - Attempts, Ideas and Wishes | 0 comments

Game almost always crashes when being ambushed

Sat, 27 August 2022 15:33

As title. If you're interested I can tell more.

v1.13 Bug Reports | 0 comments

Bug: Items dropped from vehicle disappear

Fri, 26 August 2022 11:23

I noticed some stuff missing so I retraced a save game where I still had it.

The situation is like this: My mercs are all grouped around the ice cream truck, being prone in a big group around the truck (as they do).
I open the truck inventory and drop all items with shift + e.
The items appear in the sector inventory and immediately turn grey (as in can't pick up).
Once I leave the sector inventory and come back, all dropped items are gone.
If I move my mercs out of the way before I drop the items, everything goes fine.

I think I used SCI_JA2v1.13_Revision_8796_on_GameDir_2531 on the GOG version.

v1.13 Bug Reports | 1 comment

Not going back to real time

Thu, 25 August 2022 19:53

Hi there,
Started this mod for the first time, just got down with my team in arulco and looking to blast some ass,
but no matter how many times i press D (end turn), with no enemies in sight, it doesn't go back to real time, stays stuck in turnbased with 100 ap.

Am i missing something?

Arulco Vacations | 3 comments

Pages (955): [ «    1  2  3  4  5  6  7  8  9  10  11  12  13  14  15  16    »]
Current Time: Sun May 28 15:17:13 GMT+3 2023

Total time taken to generate the page: 0.87956 seconds