BP Logo
Home » PLAYER'S HQ 1.13 » v1.13 General Gameplay Talk » Whats the latest version of 1.13 and what mod can work on it
Whats the latest version of 1.13 and what mod can work on it[message #361846] Sun, 15 November 2020 05:46 Go to next message
MaxGhost

 
Messages:6
Registered:November 2020
Hi, I'm new in this forum, i downloaded Jagged Alliance 2 Somedays ago to test what in those old games forums were talking about, i started my game and everything and i liked it, so right now i modded my JA2 with 1.13 (Don't ask where i found the archive bcs i forget :/), and the wildfire mod that i found in the forum and right now i'm trying to figure out WHAT VERSION of 1.13 its the latest bcs i found out things like Need 7602 others 8260 and i'm kinda confused, also if someone what mods work with 1.13 and Wildfire (I really like the maps of wildfire more alive), also if someone can explain me what attributes to choose to my char and if there is timelimit to make thinks because i mostly of the time put my mercs in omerta to train St or Markmanship and i start to take message of enrico saying that it can be good to be more aggressive and others things like i'm being slow in beating deidranna ( Gosh... if he just how bad i play this shit haha).
Re: Whats the latest version of 1.13 and what mod can work on it[message #361850 is a reply to message #361846] Sun, 15 November 2020 09:47 Go to previous messageGo to next message
Seven.

 
Messages:2518
Registered:December 2012
Location: Russian Federation
Latest unstable should work well with Wildfire 6.07 maps.
You can download latest SCI here: https://jenkins.maeyanie.com/job/JA2%20SCI/



7609+AI (r2136) | Experimental project | Modpack | Youtube | Trunk (r9087) | 1.13 Starter Docs | 1.13 How to get | Win10 fix | Discord


Re: Whats the latest version of 1.13 and what mod can work on it[message #361854 is a reply to message #361850] Sun, 15 November 2020 19:37 Go to previous messageGo to next message
MaxGhost

 
Messages:6
Registered:November 2020
Thanks i'm downloading it and i'm going to test it with the 6.0.7 maps, also if somebody can tell me how to make a fortification in the dressen airport, the IA its attackig the dressen mine and the airport the dressen mine its okay but the airport militia its always without cover.
Re: Whats the latest version of 1.13 and what mod can work on it[message #362062 is a reply to message #361854] Wed, 16 December 2020 19:25 Go to previous messageGo to next message
Blue_Fox

 
Messages:540
Registered:September 2006
Location: Netherlands
Hi again.

After many years a wanna play WF again.
But i dont have the files wf maps/aimnas anymore.
i player 1.12 for a few days, but i really want Wildfire (maps)
I now player the original WF 6, horrible after 1.12.

I need some guidiance.
At least i found some working download links but i;m still confused which files i need.
Can anyone help me?

*edit

i foundsomething and try it out
https://storage.rcs-rds.ro/links/4729f8d6-f44b-42b7-aa3e-e0ddc6deead6?path=%2FJA_2%2FMods_v1.13%2FWildfire-1.13%2FItem_M od_for_WF6.06%2FSCIs_WF-AIMNAS%2FChatner%2FEnglish

[Updated on: Wed, 16 December 2020 19:45]

Re: Whats the latest version of 1.13 and what mod can work on it[message #362063 is a reply to message #362062] Wed, 16 December 2020 21:03 Go to previous message
silversurfer

 
Messages:2800
Registered:May 2009
The WF 6.07 Readme explains what you need to do to download and install WF 6.07 maps.



Wildfire Maps Mod 6.07 on SVN: https://ja2svn.mooo.com/source/ja2/branches/Wanne/JA2%201.13%20Wildfire%206.06%20-%20Maps%20MOD

Previous Topic: Background stat bonus
Next Topic: Skyrider repair at Balime
Goto Forum:
  


Current Time: Sat Jun 19 20:46:57 EEST 2021

Total time taken to generate the page: 0.02323 seconds