BP Logo
Home » PLAYER'S HQ 1.13 » JA2 Complete Mods & Sequels » UC/DL 1.13 & AFS » help please (DL)
help please [message #362368] Fri, 12 February 2021 13:35 Go to next message
Stoker

 
Messages:11
Registered:January 2021
Hi averybody - I am getting a critical error in DL that is preventing me from progressing my game after so much fun - -

when i move to tile H13 I get the error in the attached image - please - i am quite the n00b in terms of playing around in the xml / data files...

can this be fixed? or do i have to abandon the hard fought game?

thanks in advance

edit i can't upload image for some reason... FFS!
it says over allowed limite of 0 bytes - - can i dm someone who can help?
Re: help please [message #362369 is a reply to message #362368] Fri, 12 February 2021 13:36 Go to previous messageGo to next message
Stoker

 
Messages:11
Registered:January 2021
here is the link to the image

https://ibb.co/28cq4nk

Re: help please [message #362370 is a reply to message #362369] Fri, 12 February 2021 13:41 Go to previous messageGo to next message
Seven.

 
Messages:2518
Registered:December 2012
Location: Russian Federation
What gamedir/exe version you are using and where did you get it, which mod version you are using?

[Updated on: Fri, 12 February 2021 13:42]




7609+AI (r2138) | Experimental project | Modpack | Youtube | Trunk (r9087) | 1.13 Starter Docs | 1.13 How to get | Win10 fix | Discord


Re: help please [message #362374 is a reply to message #362370] Sat, 13 February 2021 03:42 Go to previous messageGo to next message
Stoker

 
Messages:11
Registered:January 2021
Hi Sevenfm - I am using the DL exe in 7609-en that I got from the link in your sig

https://ibb.co/r45ZHH5



Re: help please [message #362376 is a reply to message #362374] Sat, 13 February 2021 09:58 Go to previous messageGo to next message
Seven.

 
Messages:2518
Registered:December 2012
Location: Russian Federation
So if you are using my modpack, then you need to download Data-DL113.7z from my google drive, "Data\DL113 fix" folder, and replace the same file in your 7609en+Modpack\Mods folder.
This should fix the problem with railgun default attachment.



7609+AI (r2138) | Experimental project | Modpack | Youtube | Trunk (r9087) | 1.13 Starter Docs | 1.13 How to get | Win10 fix | Discord


Re: help please [message #362377 is a reply to message #362376] Sat, 13 February 2021 10:10 Go to previous messageGo to next message
Stoker

 
Messages:11
Registered:January 2021
brilliant - i will try that right now! thank you
Re: help please [message #362378 is a reply to message #362377] Sat, 13 February 2021 10:26 Go to previous message
Stoker

 
Messages:11
Registered:January 2021
that worked a treat! thanks again
Previous Topic: Combining AFS for 7609 with wildfire?
Next Topic: Installing/Playing UC 1.13 on Windows10
Goto Forum:
  


Current Time: Tue Jun 22 20:32:20 EEST 2021

Total time taken to generate the page: 0.01395 seconds