BP Logo
Home » MODDING HQ 1.13 » Depri's v1.13 Builds and Packages » Depri's Builds and Packages - Get your combat supplies here!  () 4 Votes
Re: Depri's Builds and Packages - Get your combat supplies here![message #362848 is a reply to message #362842] Sun, 11 April 2021 21:21 Go to previous messageGo to next message
Kitty

 
Messages:321
Registered:October 2017
Location: Germany
gougluinn wrote on Sun, 11 April 2021 18:27
your link for '8684' is not working for some reason i dont know. game is opening and closing in a sec and it only shows on taskbar. ....
---

Just to be sure, we are talking about this one?


Kitty wrote on Sat, 24 October 2020 09:06

Already fully asembled SCI for AFS-1.13 and UC-1.13 can be found here: SCI AFS-1.13 and UC-1.13 (two versions, one based on 8675, the other based on 8684) or in "Unstable Modpack" by sevenfm (see link in next topic). Those only need to be unzipped over original JA2-installation. Choose mod (01*) and ini (10*) in Ini-Editor (* numbers see description Ini-Editor) and play.
---

If so, I downloaded it myself to be sure to use the same file and it worked as intented.

I did:

- instal original JA2 (tried with both, english steam-version and german CD-version)
- downloaded the file called "SCI_UC-1.13_v4.6_(10.05.2019)_on_JA2_v1.13_r8684_g2576.7z" from the mediafire
- unzipped the download and copied the content from inside the unzipped folder
- added the copied content inside my JA2-original
- choosed the UC-1.13-vfs-config and UC-1.13-ini in Ini-Editor
- set Intro to false in Ini-Editor
- started game
- drank some coffee while militia defended airport
- fetched my stuff from airport-manager, hired Rosebud, talked to Carmen
- went looking for the Jeep and Jubilee
- entered subway, died

---

The versions one can find under the link above, only need a base-instal of the ja2-original. I already assembled all nescessary files from UC-1.13-installation (Data-UC, etc.). They already contain the 1.13-version (8675 or 8684), no need to instal those first with the versions from link above.

So, one either follows the original instal-instructions for UC-1.13 or use the versions from link with orignal JA2.

---

Many Ja2-mods, especially older ones, require some fumbling to instal. Seven is providing some Modpacks (one for 7609-mods, one with mods for more up-to-date 1.13-versions). That's a great service and I'd recommend to use them to avoid all the hussle with installing.



How to get: latest 1.13, 7609 and more | 7609 SCI (eng) | Compiling+SVN

I need more details. (Didi Hallervorden)
Re: Depri's Builds and Packages - Get your combat supplies here![message #362852 is a reply to message #362848] Sun, 11 April 2021 23:28 Go to previous messageGo to next message
gougluinn

 
Messages:374
Registered:September 2018
we talk same thing in two different threads happy i answered you on your topic => http://thepit.ja-galaxy-forum.com/index.php?t=msg&th=24648&goto=362850#msg_362850

edit: forum has a problem with the links which shows exact message like the one i posted above.
it has also a problem with formatting tools in edit section.


Ed; For some reason you need to remove the & that prefixes the #msg on links here, yes, it sucks.

[Updated on: Mon, 12 April 2021 05:17] by Moderator

Re: Depri's Builds and Packages - Get your combat supplies here![message #363288 is a reply to message #362852] Thu, 27 May 2021 15:04 Go to previous messageGo to next message
Tue

 
Messages:46
Registered:April 2008
Location: Copenhagen, Denmark
Is HAM included in this version? I have the 8796-revision from May 2020. I found a post in this thread from 2018 that seemed to indicate that it is but that may have changed.
Re: Depri's Builds and Packages - Get your combat supplies here![message #363291 is a reply to message #363288] Fri, 28 May 2021 04:36 Go to previous messageGo to next message
Hawkeye

 
Messages:2280
Registered:October 2005
Location: Australia
Found elswhere;


HAM = Headrock's Assorted Modifications for JA2 was an evolving set of features and have now been a default part of 1.13 since 2010.


Re: Depri's Builds and Packages - Get your combat supplies here![message #363313 is a reply to message #363291] Wed, 02 June 2021 12:33 Go to previous messageGo to next message
Tue

 
Messages:46
Registered:April 2008
Location: Copenhagen, Denmark
Thank you very much! happy
Re: Depri's Builds and Packages - Get your combat supplies here![message #363453 is a reply to message #361471] Sat, 03 July 2021 20:27 Go to previous messageGo to next message
rasz

 
Messages:38
Registered:August 2006
Kitty wrote on Sun, 23 August 2020 10:59

Recently I came across : "https://jenkins.maeyanie.com/job/JA2%20SCI/" ,which also seems to work. But some people at discord claimed to have problems with those compiles. And I don't know anything about the source/owner of this, so I prefer the stuff I knew from here.
Inveris wrote on Sun, 04 October 2020 13:59

https://jagged-alliance.pl/plik589/
JA2-Unstable-r9123-g2595 and ja2_1.13_beta_eng_gr9112_dr2594
both have trouble with Tony
CHANCE_TONY_AVAILABLE = 100
but Hand still says "Tony stepped out for a bit" angry

Re: Depri's Builds and Packages - Get your combat supplies here![message #363454 is a reply to message #363453] Sat, 03 July 2021 22:43 Go to previous message
Kitty

 
Messages:321
Registered:October 2017
Location: Germany
rasz wrote on Sat, 03 July 2021 20:27
Kitty wrote on Sun, 23 August 2020 10:59

Recently I came across : "https://jenkins.maeyanie.com/job/JA2%20SCI/" ,which also seems to work. But some people at discord claimed to have problems with those compiles. And I don't know anything about the source/owner of this, so I prefer the stuff I knew from here.
Inveris wrote on Sun, 04 October 2020 13:59

https://jagged-alliance.pl/plik589/
JA2-Unstable-r9123-g2595 and ja2_1.13_beta_eng_gr9112_dr2594
both have trouble with Tony
CHANCE_TONY_AVAILABLE = 100
but Hand still says "Tony stepped out for a bit" angry

--

The problems with Jenkins I was refering to are related to this SCI not being compatible to XP ("not a valid win-32-application"). It's working fine with modern OS.

If both SCI you mentioned have this problem with Tony, it's more likely that there is a problem in the source-code those SCI use as a base. If it's true for my SCI as well, I can tell for this that I haven't changed anything which might cause this (I only use the official SVN-source and add some txt-files (Changelogs, readme).

I'm not 100% sure, but I faintly remember to have seen some changes to merchants in some of the latest code-changes. I'll try to catch some coders attention. If you have a savegame from right before this is happening, it could be useful for the coders.

[Updated on: Sat, 03 July 2021 22:54]




How to get: latest 1.13, 7609 and more | 7609 SCI (eng) | Compiling+SVN

I need more details. (Didi Hallervorden)
Goto Forum:
  


Current Time: Fri Jul 23 19:20:57 EEST 2021

Total time taken to generate the page: 0.03837 seconds