Home » SIRTECH CLASSICS » Jagged Alliance 2 » JA2 Crashes, Bugs and Fixes » cant get JA1 to run...
cant get JA1 to run...[message #48387] Thu, 20 September 2001 19:45 Go to next message
Hermes is currently offline Hermes
Messages:2
Registered:September 2001
Location: NZ
when i run JA 1 it says no digital sound...

i run setsound and put in my sound card manually but when i got to test it says
cannot open "./soundbla.dig"

i have the file however...

what to do?

can anyone email me?
jughead@ihug.co.nz



Tristan - NZ

Report message to a moderator

Civilian
Re: cant get JA1 to run...[message #48388] Sat, 22 September 2001 08:25 Go to previous messageGo to next message
Hermes is currently offline Hermes
Messages:2
Registered:September 2001
Location: NZ
Quote:
Originally posted by Col Leo Kelly:
Would be happy to help. Can you tell us more about your hardware and operating system? The way the OS interacts with games is usually the problem so this information would be handy.


sure.. i run a PIII with 64MB ram, an Xwave sound card, which works fine with JA 2...i use win 98

what else do you need to know

H


Report message to a moderator

Civilian
Re: cant get JA1 to run...[message #48389] Sat, 22 September 2001 15:56 Go to previous messageGo to next message
Skott Karlsson is currently offline Skott Karlsson

 
Messages:66
Registered:May 2001
Location: Oldsmar, FL. USA
JA1 is an older DOS game. I'm wondering if there is a compatibility problem with the sound card? Who makes the XWave? Never heard of it. Does it have Sound Blaster emulation and/or compatibility? Lot of those older DOS games had that kind of problem.

~Skott~

Report message to a moderator

Corporal
Re: cant get JA1 to run...[message #48390] Sun, 23 September 2001 04:50 Go to previous messageGo to next message
Col Leo Kelly is currently offline Col Leo Kelly

 
Messages:39
Registered:August 2001
Location: Wherever AIM sends me
I think Scott has it right. JA1 and JADG were written back in the days when most DOS games ran in real mode. The best way to handle this is to make a boot disk (i.e. boot into DOS from the floppy and not Windows 98 from your hard disk) and manually tweak the settings in your CONFIG.SYS and AUTOEXEC.BAT files.

I don't know much about X-wave but I took a quick look at their web site and it seems they support all DOS modes. You should be able to find settings in your X-wave docs. Just remember to load as much into high memory as possible. It might take a few tries but it will eventually work. Once it does, write protect that diskette and never use it again for anything other than booting your old DOS games. Make a copy too.

I know this answer is short on specifics but since each card has different settings and driver names I can't help more.

Report message to a moderator

Private 1st Class
Re: cant get JA1 to run...[message #131323] Thu, 01 March 2007 16:55 Go to previous messageGo to next message
Wodwo is currently offline Wodwo

 
Messages:5
Registered:March 2007
Location: Tasmania
Try to get a program called DOS Box. Jagged Alliance 1 is a DOS based game and the sound cards of today cannot emulate the old sound cards, and that's the reason the game crashes. With DOS Box, the program emulates an old computer with DOS, and everything should work alright. Make sure you install JA1 under DOS Box. Look in the internet for DOS Box. Have fun

Report message to a moderator

Private
Re: cant get JA1 to run...[message #131328] Thu, 01 March 2007 18:17 Go to previous messageGo to next message
LCJr.

 
Messages:84
Registered:November 2001
Another option is to use VDMSound it emulates DOS based soundcards. http://sourceforge.net/projects/vdmsound/

Install VDMSound and rightclick on the setup and select "run with VDMSound". Once you do the setup do the same thing with the exe or bat, right click and "run with VDMSound".

Report message to a moderator

Corporal 1st Class
Re: cant get JA1 to run...[message #131434] Fri, 02 March 2007 13:06 Go to previous messageGo to next message
Placenik is currently offline Placenik

 
Messages:26
Registered:August 2006
Location: Serbia
Just couple of comments:
1. Never use DOS Box if you don't have at least 1GHz machine, because it will be too slow
2. JA1 & DG works fine on Win98, Win 2000, Win XP, although without sound

Report message to a moderator

Private 1st Class
Re: cant get JA1 to run...[message #131506] Sat, 03 March 2007 05:53 Go to previous message
LCJr.

 
Messages:84
Registered:November 2001
Placenik
Just couple of comments:
1. Never use DOS Box if you don't have at least 1GHz machine, because it will be too slow
2. JA1 & DG works fine on Win98, Win 2000, Win XP, although without sound


Try VDMSound. You'll be able to run them with sound. I only use DOSBox if the game suffers from timing problems or has video/VESA problems.

Report message to a moderator

Corporal 1st Class
Previous Topic: Please help on Jagged Alliance 1
Next Topic: I'm completely lost
Goto Forum:
  


Current Time: Wed Feb 01 21:22:36 EET 2023

Total time taken to generate the page: 0.00982 seconds