Home » BIT COMPOSER GAMES » Jagged Alliance: Back in Action (by Coreplay) » Steam update JABiA problems
Steam update JABiA problems[message #305862] Tue, 12 June 2012 09:52 Go to next message
OneMug is currently offline OneMug

Registered:February 2005
Location: Salem OR USA
Jun 11, 2012, Steam updated JABiA to "1.13" ver. "b" and it has serious problems. I got multiple application errors (Win 1000/1001), sometimes when I tried to open the game. It would close to the desktop.

Sometimes it loaded OK but 3 of my saved games from last night were corrupted, & I got an error msg and was dumped to the desktop. The 4th previous save opened up and I was able to access some squads in tactical sectors from the strategic map. After new saves, these squads/sectors played OK. But my "mule" squad, trying to get into Cambria, would give me the err/must close msg. Tried several times. Always got kicked out.

Some tips and dialog were in english and some in german.

I tried restaring my computer, steam, did a chkdsk /f /r, and restored my computer to an earlier time to no avail.

Along with other players I've posted to the Steam forums and I reported the problem to Steam support tonight.

Has anyone on this forum had similar BiA problems with today's Steam update? Has Kalypso sent this update to any others?

This is really frustrating. I was enjoying the game. In May it was patched quite well. Now it's a bag o' bugs. :/

Report message to a moderator

Re: Steam update JABiA problems[message #305865] Tue, 12 June 2012 11:51 Go to previous messageGo to next message
Glitch is currently offline Glitch

Registered:April 2012
Yeah, there's a long stream of reports on the official forum concerning CTD when Cambria city is loading in particular, but some complained about corrupted savegames as well.

Report message to a moderator

Re: Steam update JABiA problems[message #311659] Wed, 31 October 2012 19:46 Go to previous message
Rude Dog is currently offline Rude Dog

Registered:March 2001
Location: Chasing Pussy
I had the problem with Estoni for a while.

I had a Merc editor installed that I was tweaking bull and fox's stats up with. I deleted that and restarted then ran to Estoni immediately and recruited maddog. It hasn't given me probs since but my achievements don't seem to all show up in there

Report message to a moderator

Master Sergeant
Previous Topic: Item limit per map?
Next Topic: Sunglasses and NVGs work?
Goto Forum:

Current Time: Tue Nov 28 11:00:51 GMT+2 2023

Total time taken to generate the page: 0.01074 seconds